[MonoDevelop] Can't install monodevelop for some reason

Yves S. Garret yoursurrogategod at gmail.com
Thu Apr 25 18:33:13 UTC 2013

Hello everyone.  I was following this tutorial in order to get mono


However, after installing this correctly (running mono -V returns a version
for me), I
can't seem to install monodevelop.  When I went to the Monodevelop site, I
download an RPM (I'm running CentOS 6.4), so I figured I'd try to build
from source.

I checked out a fresh repo using git.  After getting mono 2.10.9, I ran
./configure --enable-tests --profile=all && time make

And this is the return that I got:

Now, when I run [ mono -V ], this is the output that I see:

Mono JIT compiler version 2.10.9 (tarball Thu Apr 25 12:54:32 EDT 2013)
Copyright (C) 2002-2011 Novell, Inc, Xamarin, Inc and Contributors.
    TLS:           __thread
    SIGSEGV:       altstack
    Notifications: epoll
    Architecture:  x86
    Disabled:      none
    Misc:          softdebug
    LLVM:          supported, not enabled.
    GC:            Included Boehm (with typed GC and Parallel Mark)

I'm kind of stuck.  Not sure how to build this thing.  If someone could
some insight, I'd greatly appreciate it.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ximian.com/pipermail/monodevelop-list/attachments/20130425/83c49fdb/attachment.html>

More information about the Monodevelop-list mailing list