[MonoDevelop] Building MonoDevelop on the kubuntu 11.04

mihir786 mihirsoni.123 at gmail.com
Sat May 7 02:14:13 EDT 2011


I just clone the source code repository from github and i tried to install
but i am getting following error while configuring

Configuring package: main
Configuration options: 
Running aclocal  ...
Running automake --foreign  ...
Running autoconf ...
Running ./configure --enable-maintainer-mode --enable-compile-warnings
--prefix=/opt/mono ...
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking how to create a ustar tar archive... gnutar
checking whether to enable maintainer-specific portions of Makefiles... yes
checking for mono... /usr/bin/mono
checking for gmcs... /usr/bin/gmcs
checking for update-mime-database... /usr/bin/update-mime-database
checking for pkg-config... /usr/bin/pkg-config
checking for msgfmt... /usr/bin/msgfmt
checking for msgmerge... /usr/bin/msgmerge
./configure: line 2704: syntax error near unexpected token
>= $MONO_REQUIRED_VERSION, has_mono=true, has_mono=false)'

I also tried to follow the steps given in below link


Please tell me the solution

View this message in context: http://mono.1490590.n4.nabble.com/Building-MonoDevelop-on-the-kubuntu-11-04-tp3505101p3505101.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list