[MonoDevelop] monodevelop dosn't load

srodgers simonrodgers50 at gmail.com
Mon Jun 8 21:25:16 EDT 2009

Yes the same thing happened when i compiled and ran the source. Tho i managed
to get it working by stepping through the source. It turns out it was the
splash screen that was causing the problem, so when I ran `monodevelop
--nologo` monodevelop loaded without the splash screen and worked. I'm still
not sure what is actually wrong.

srodgers wrote:
> I installed monodevelop from my distros package manger, and tried
> compiling from source, both installed fine, but now when I try and run it.
> The splash screen comes up but then nothing happens. It uses 100% of my
> cpu and eats up all my ram, nothing is displayed in the console, and the
> splash screen stays loading at 0%. I've tried looking at the debug output
> but didn't see anything helpful. I've also tried installing it on a
> different linux distro with the same result. Any ideas on what could be
> wrong?

View this message in context: http://www.nabble.com/monodevelop-dosn%27t-load-tp23907313p23934919.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list