[MonoDevelop] Running configure under Cygwin in Windows - "Can't find 'mono' in PATH"

Huk Huk256 at gmail.com
Sat Dec 20 05:08:38 EST 2008

Sandy Armstrong wrote:
> On 12/16/2008 02:58 PM, Huk wrote:
>>  And here is the problem - when I try to run configure it says:
>>  configure: error: Can't find "mono" in your PATH
>>  How do I fix this?
> Did you restart?  Windows doesn't notice changes to PATH until you 
> restart (or maybe you can just log out and log back in, I forget).
> By the way, those instructions are over two years old, and that version 
> of Mono is positively ancient.  MonoDevelop from SVN requires at least 
> Mono 2.0.  I have no idea how much luck you will have building MD on 
> Windows, as nobody has done it with recent code in a long time (from 
> what I can tell).
> Best,
> Sandy
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

Thank You for reply - I restarted Windos but it didn't change anything -
configure still doesn't see mono in PATH... - I even tried compiling old
monodevelop-1.0 (1.9?) but same thin here no "mono" in PATH - any other
Ideas? Maybe I should try compiling mono myself?

Best regards.



Sorry for my English - it's not my native language ;]
View this message in context: http://www.nabble.com/Running-configure-under-Cygwin-in-Windows---%22Can%27t-find-%27mono%27-in-PATH%22-tp21043693p21103379.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list