[MonoDevelop] Adding libraries

Lluis Sanchez lluis at ximian.com
Thu Nov 15 12:46:47 EST 2007

El dj 15 de 11 del 2007 a les 17:12 +0000, en/na Dan Smithers va
> I have been doing some more fiddling with this.
> The code that builds (but doesn't run) is a console App
> I can't OK changes to the "edit references" pane for a GTK# application.
> I tried with a brand new project and got the same result.
> I am running Ubuntu 7.04 with MonoDevelop 0.12
> I select Edit References and choose the .NET assembly tab. navigate to
> my library and select Add.
> Click OK and I get a dialog box which reads
> Error while executing command: Edit References...
> if I expand the details then there is a whole stack of exceptions headed by
> Exception occurred: Exception has been thrown by the target of an invocation
> System.Reflection.TargetInvocationException: Exception has been thrown
> by the target of an invocation. ---> System.NullReferenceException:
> Object reference not set to an instance of an object.
> Any clues here?

I fear I can't help much if you are using MD 0.12, which is more than
one year old. MD has changed a lot since then.


More information about the Monodevelop-list mailing list