[Mono-list] TypeLoadException After New Install

martin_costello martin_costello at talk21.com
Thu Sep 18 12:32:12 EDT 2008

I've just tried installing a daily tarball on my machine that had Mono 1.9.1

./configure --prefix=/usr/local; make; make install


mono --version

after the compile finished showed the correct version, but when I load my
application I get loads of TypeLoadExceptions that I didn't get before.  I
tried reverting back to Mono 1.9.1, but I'm still getting these problems.

I'm running Fedora 8 on an amd64 processor, and the architecture shows up as
amd64 with --version.

Any one got any ideas on what's going wrong now that wasn't before?

I'm trying a new build now after explictly uninstalling Mono to see if
there's been some sort of version mish-mash during the installing, but I'm
not overly hopeful after 3 attempts.
View this message in context: http://www.nabble.com/TypeLoadException-After-New-Install-tp19556875p19556875.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list