[Mono-list] MonoDevelop 0.7

Adam Tauno Williams awilliam at whitemice.org
Sun May 22 10:24:21 EDT 2005

> I have SuSE 9.3 Pro.  I tried the above, and I've tried installing from 
> source.  No joy.  I just get a message (from rug) saying that 
> /usr/bin/monodevelop doesn't exist (which is true).  If I try to install 
> from source I get the gtksourceview message that others have mentioned, 
> when I do ./configure.

I'm running monodevelop successfully on SuSe 9.3.

1. Forget all this rug stuff, it doesn't work; I fiddled with it for a
long time.
2. Remove ALL SuSe's mono packages, this requires removing Beagle and
Tomboy but you can put them in again later.
3. Download the packages from http://www.mono-project.com/Downloads into
a directory
4. Do a rpm -Uvh * in that directory
5. On two of five boxes I needed to run "/sbin/ldconfig" before anything
would work.
6. Monodevelop now runs!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://galactus.ximian.com/pipermail/mono-list/attachments/20050522/02168929/attachment.bin

More information about the Mono-list mailing list