[Mono-list] MonoDevelop 0.7

Carl Olsen carl at carl-olsen.com
Fri May 20 15:29:37 EDT 2005

I tried rug ref and got nothing.  I tried the same thing in the GUI and got

-----Original Message-----
From: mono-list-bounces at lists.ximian.com
[mailto:mono-list-bounces at lists.ximian.com] On Behalf Of peter
Sent: Friday, May 20, 2005 12:23 PM
To: mono-list at lists.ximian.com
Subject: Re: [Mono-list] MonoDevelop 0.7

Ben Maurer wrote:

>You can type rug ref as root, and that refreshes. Or if you like to use
>the gui, your instructions will work.
>-- Ben

I have SuSE 9.3 Pro.  I tried the above, and I've tried installing from 
source.  No joy.  I just get a message (from rug) saying that 
/usr/bin/monodevelop doesn't exist (which is true).  If I try to install 
from source I get the gtksourceview message that others have mentioned, 
when I do ./configure.

If I do rug channels, I get:

peter at linux:/usr/bin> rug channels

subd? | Alias                | Name
 Yes  | gtk-sharp-official   | Gtk# 1.0.x
 Yes  | gtk-sharp-2-official | Gtk# 2
 Yes  | mono-1.1-official    | Mono 1.1.x
 Yes  | mono-tools-official  | Tools for mono

Is there a channel I don't know about?

I did manage to get MonoDevelop 0.5 working with mono 1.0.1 under SuSE 
9.2 Pro, but since I upgraded to mono 1.1.7 MonoDevelop first just 
crashed, so I got the new version, then just refused to install - 
whatever method I used.

It's disappointing, because I think monodevelop is really important if 
mono is to become accepted as a development platform rather than just a 
deployment platform on Linux.



Mono-list maillist  -  Mono-list at lists.ximian.com

More information about the Mono-list mailing list