[MonoDevelop] Where is ~/.config/MonoDevelop/

James Mattis jmattis at cornerstoneondemand.com
Thu Apr 1 14:53:08 EDT 2010

Thank you very much, that worked like a charm! I didn't know about the
"Go to Folder" option or having to use the "/Users/myusername/" when
prefixing that directory.

Thanks again!

-----Original Message-----
From: Levi Bard [mailto:taktaktaktaktaktaktaktaktaktak at gmail.com] 
Sent: Thursday, April 01, 2010 6:23 AM
To: James Mattis
Cc: monodevelop-list at lists.ximian.com
Subject: Re: [MonoDevelop] Where is ~/.config/MonoDevelop/

> I'm using Mac Snow Lepord and can't find "~/.config/MonoDevelop/" for
> life of me. I have MonoDevelop up and running already, but when I
tried to
> set up a template the IDE started having problems.
> Namely, whenever I went to Monodevelop -> preferences-> Code Templates
> would get an error saying "Argument cannont be null".
> I tried removing MonoDevelop from my Mac and re-installing but that
> appear to fix this problem so I thought if I could find the above
> maybe I could remove that. However I am not sure how to find it. I put
> address directly into Mac's "finder" search box and no results were
> returned.

You can access it in Finder by choosing Go To Folder from the Go menu,
and entering /Users/myusername/.config/MonoDevelop

More information about the Monodevelop-list mailing list