[MonoDevelop] xsp2 web server cannot be started (but it has started??)

clemenslinders clemenslinders at yahoo.com
Fri Jul 10 08:43:13 EDT 2009


My system: Windows XP

I'm completely new at MONO. I just installed the IDE and Mono (plus required
extra's, all latest version).

I run XSP 2.0 Test Web Server
(wether I run XSP 2.0 Index page or not, that doesn't matter)
The DOS-screen for the XSP 2.0 Test Web Server has the following text:
Mono version Build 1
Prepending 'C:\Progr~1\Mono-2~1.1\bin' to PATH
Listening on address:
Root directory: C:\Progra~1\Mono-2~1.1\lib\xsp\test
Listening on port: 8080(non-secure)
Hit return to stop the server.

(I don't know if the Listen address of needs to be changed and if so
how can it be changed)

I startup MonoDevelop, I open a aspx.net project created in VS C# 2005. And
when I choose RUN I get the error xsp2 web server cannot be started (where
the window for the XSP 2.0 Test Web Server is still open and doesn't show an
error). PS compiling the project is no problem.

I hope someone can tell me if I need to do something or if I'm doing
something wrong.

Kind regards,

Clemens Linders

View this message in context: http://www.nabble.com/xsp2-web-server-cannot-be-started-%28but-it-has-started--%29-tp24425587p24425587.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list