[MonoDevelop] compiling monodevelop

asanlua asantosluaces at hotmail.com
Thu May 22 19:08:31 EDT 2008


I am trying to compile MonoDevelop in a VMWare Virtual Machine openSUSE
10.3, downloaded from the downloads section of the mono project web. In this
machine, I have downloaded with subversion the revision 103600 of mono, the
1.9 version; the revision 103596 of mcs; the revision 103590 of the debugger
and I compiled all of them succesfully. 

When I downloaded the revision 103664 of monodevelop and I tried to compile
it, I found the following error message (translated from spanish to

"there is no rule to buid the target 'md1format.xml', needed to

I also tried:

./configure --disable-nunit

as I read somewhere, but disable is an unknown argument.

What can I do??

View this message in context: http://www.nabble.com/compiling-monodevelop-tp17415389p17415389.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list