[MonoDevelop] bug in monodevelop make?

Ploscariu Simion simion314 at yahoo.com
Tue Nov 27 04:09:16 EST 2007

Hi i am sorry for your time but i have a problem
compiling monodevelop, i tried to solve this on linux
and Ubuntu IRC chanels but i got the answer that is a
bug in monodevelop.
The problem appears when i try to install from source
code, when i execute make the message will eventual
make[1]: Entering directory
file=`echo cs | sed 's,.*/,,'`.gmo \
          && rm -f $file &&  -o $file cs.po
/bin/sh: -o: not found
make[1]: *** [cs.gmo] Error 127
make[1]: Leaving directory
make: *** [all-recursive] Error 1

I compiled this before and worked perfectly, after
reinstaling ubuntu and try to reinstall monodevelop
this problem appeared. The people on IRC said that is
a bug that the program does not report the correct
error(is true that i had mono installed and the
configure report the error that i do not have mono
installed, i had mono installed but other packeges are
missing, in ubuntu mono is partioned in many small
packages and is hard to install them all.

Be a better pen pal. 
Text or chat with friends inside Yahoo! Mail. See how.  http://overview.mail.yahoo.com/

More information about the Monodevelop-list mailing list