[MonoDevelop] SVN compilation error with Debian SID (was: Re: Error en compilacion del SVN de MonoDevelop en Debian SID)

Thempra thempra at ieee.org
Tue Feb 20 12:24:46 EST 2007


Sorry, XDDDD, I think that this error was for the language, not for a
package !!! XDDD
Now, I have Monodevelop 0.13 with ASPNETEDIT. Thanks Michael Hutchinson.

Only I need to find the WebControls, but I see anything mail of this ... I'm
going to read ........ ;)


2007/2/19, Michael Hutchinson <m.j.hutchinson at gmail.com>:
> On 2/17/07, Thempra <thempra at ieee.org> wrote:
> > I solved the second problem, but now:
> >
> > Problem 1: The same error in SVN of jscall-sharp
> The g++ error you mentioned a few emails back? You need the GCC c++
> compiler.
> "sudo apt-get install g++" on Ubuntu.
> Anyway, it doesn't matter. You have the jscall-sharp package which is
> working properly (or you wouldn't have the next error message).
> > Problem 2: Error in designer:
> >  System.Exception: Glue function PlaceFunctionCall: More or fewer than
> one
> > 'jscall' node
> >  at AspNetEdit.jscall.commandmanager.JSCall (
> That implies that the XUL addin is not installed properly. You need to
> either install the whole of MonoDevelop, or just the addin ("sudo make
> install" in Extras/AspNetEdit/chrome).
> If this doesn't work, could you post the output of that "make install"
> command?
> --
> Michael Hutchinson
> http://mjhutchinson.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20070220/fbc307b7/attachment.html 

More information about the Monodevelop-list mailing list