[MonoDevelop] Another Erro compiling MonoDevelop... please help

Paulo Aboim Pinto esqueleto@tusofona.com
Sat, 20 Mar 2004 14:50:38 +0000


On Sat, 2004-03-20 at 09:11, Richard Torkar wrote:
> On Sat, 2004-03-20 at 08:13 +0000, Paulo Aboim Pinto wrote:
> > 1 Why he can't find the assembly gtksourceview-sharp if it installed???
> 
> Is it installed? Did the autogen.sh script find it?

when i do ./configure in MonoDevelop source directory i get this
Configuration Summary
 

 * Installation prefix = /usr/local
   * GNOME prefix = /usr
 
   * gnomevfs 2.0: yes
   * gtk-sharp 0.17: yes
   * gtkmozembed 1.2: yes
   * gtksourceview 0.7: yes
   * gtksourceview-sharp 0.1: yes
   * mono 0.30: yes

Because of that i think that i have gtksourceview-sharp installed.

I installed througth an RPM for Ximmian, 
gtksourceview-sharp-0.1.0-1.ximian.8.1.i586.rpm

Can you give me the URL to get the CVS version.

> > 2 Of couse he can't find the MonoDevelop.SourceEditor.dll assembly,
> > there is no file like this in the file system!!!
> 
> Maybe it isn't on your system since it can't find
> gtksourceview-sharp.dll. SourceEditor.dll is maybe created by using
> gtksourceview-sharp.dll?
> 
> Download gtksourceview-sharp from CVS. Run autogen.sh with the
> --prefix=/where/you/wan't/it/installed and then "make && make install"
> 
> I install all my mono/mcs/gtk-sharp related things in ~/mono so I use:
> ./autogen.sh --prefix=/home/user/mono
> 
> /Richard
> 
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list@lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list