[Mono-winforms-list] Missing Gtk Library on OSX-X11

Don Edvalson don at edvalson.net
Sun May 7 16:09:18 EDT 2006


I have been running my WinForms app under X11 on OSX. It actually runs 
amazingly well considering that it is a fairly complex game. But I am 
running into one thing that I have not found in the documentation and I 
am hoping someone can give me a pointer in the right direction.

When I run my app, I get the following error message on the Xterm where 
I start it:

Gtk not found (missing LD_LIBRARY_PATH to libgtk-x11-2.o.so?), using 
built-in colorscheme

So I tried to find this library, and I can't seem to figure out how to 
find, download, or build it. My app is running fairly well even with 
this message, but I am having a few problems with drawing alpha blended 
images that I suspect might be helped by this. So can anyone point me to 
some documentation regarding where to obtain or build this library?

Thanks in advance,


More information about the Mono-winforms-list mailing list