[Mono-winforms-list] Attempting to run MWF on Mac

kangaroo grompf@sublimeintervention.com
Mon, 7 Mar 2005 16:24:11 -0500


   Please attach the same code you compiled; the exact macpack line  
used; and the output from Console.app when you try to run it.  You did  
install the 1.1.4 framework package from mono-project.com right?  You  
are also aware that the Mac driver is in a very very alpha state?  (I  
accept patches).


On 7-Mar-05, at 9:56 AM, Eric Sowell wrote:

> Hello all. Trying to run a pretty simple MWF program on my Mac. I  
> tried doing the "mono diagrammingengine.exe" thing and that didn't  
> work. Then I saw this post:
> http://lists.ximian.com/archives/public/mono-winforms-list/2005- 
> February/001428.html
> So I tried the macpack thing, and that has given me a little progress.  
> But it still isn't working. The application will load for about a  
> second in the tray at the bottom, and then disappear. Any idea? And,  
> if it is throwing exceptions, any idea how I can get those to get  
> logged or displayed somwhere where I can see them? Thanks.
> Eric Sowell
> _______________________________________________
> Mono-winforms-list maillist  -  Mono-winforms-list@lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/mono-winforms-list
> !DSPAM:422c6cb9298431301519270!