[Mono-osx] Mono installs, but doesn't appear

AdrienneH ahood1208 at gmail.com
Wed Dec 12 12:02:00 UTC 2012

I'm attempting to use Mono to run a program, but when I try to open the .exe,
I get "no such file or directory". I've determined my problem is with the
installation of Mono. According to the installer, it's successful, yet I
can't find the file anywhere afterwards. I use the search and find the .dmg
and .pkg files, but that's it.

I'm running OSX 10.5 and made sure I had Mono 2.10.10. I even tried
installing both MonoFrameworks MRE and MDK with the same result - installs
successfully, but doesn't appear anywhere on my computer. I'm baffled.

If anyone can offer advice, I greatly appreciate it. Even if that help is
telling me, "Your computer obviously hates you, go buy a new one already!"

View this message in context: http://mono.1490590.n4.nabble.com/Mono-installs-but-doesn-t-appear-tp4657744.html
Sent from the Mono - OSX mailing list archive at Nabble.com.

More information about the Mono-osx mailing list