[Mono-osx] getting error while executing C# helloworld.exe

palav1981 parag.vibhute at gmail.com
Mon Jan 22 05:31:16 EST 2007

I m new to this forum. I have many queries (hope u don't mind) which are as

1. Is it necessary to have X11 running while executing C# exe using Mono? I
tried several programs but all them require following two steps before
running exe with Mono:
                  a. Launch X11 application to have X server running
                  b. Execute command: "export DISPLAY=:0.0
2. Now even though my C#  application (GUI based helloworld application), my
GUI has not been got properly shown. I m getting error:
    "Gtk not found (missing LD_LIBRARY_PATH to libgtk-x11-2.0.so.0?), using
built-in colorscheme"

I installed GTK+ but still getting same error & while installing GTK# using
fink (as said by mono webpage), getting following error:
Unknown host fink.cvs.sourceforge.net.
### execution of /usr/bin/su failed, exit code 1
Failed: Logging into the CVS server for anonymous read-only access failed.

So please guide me how to achieve this.

View this message in context: http://www.nabble.com/getting-error-while-executing-C--helloworld.exe-tf3052941.html#a8486648
Sent from the Mono - OSX mailing list archive at Nabble.com.

More information about the Mono-osx mailing list