[Mono-list] MONO x CPANEL - Installation (Mono cant run)

patrykmoura patryk.moura at gmail.com
Sat Mar 16 20:40:06 UTC 2013

Hi guys, i guess there´s some creep bug when we try to install mono, after
cpanel + whm installation...

Idk... but my tests were:

1) I created a new VirtualBox VM, CentOS 5.9 32bits, without cpanel/whm, and
then i ran this famous script:

Everything works, pretty AWESOME, mono was running ok, with entity framework
and everything i need.

2) I created a new VirtualBox VM, CentOS 5.9 32bits, ive instaled the
cpanel/whm (LATEST), and then i ran the same script...

And well, idk but the 503 error keep showing, when i access the same page
that was working in the other VM... and without logs, without nothing to see
wuts wrong...

The configuration file, are the same in both machines, the mod_mono.so is
the same, everything about mono is the same... i really cant get this...

So here is my questions:

1) Is there any dependencies in whm/cpanel that locks mono? Ive disabled the
mod_ruid2, the one that i could see in the EasyApache, that disables
mod_mono, but still getting the same 503 error...

2) Is there any way to see what s going on, any way to see cpanel logs, or

3) How can we fix that?

Thanks in advance guys!

View this message in context: http://mono.1490590.n4.nabble.com/MONO-x-CPANEL-Installation-Mono-cant-run-tp4659046.html
Sent from the Mono - General mailing list archive at Nabble.com.

More information about the Mono-list mailing list