[Mono-list] Install fails with OpenSuse 10.3 x64

Andrew Jorgensen ajorgensen at novell.com
Fri Dec 5 11:54:05 EST 2008

Hi Henry and everyone else still using 10.3.  Sorry for not getting back
about this earlier.  There is a bug open about this, we tried some
things but it hasn't worked yet.  We're still trying.


>>> Henry Lafleur <lafleurh at gmail.com> 11/26/08 4:33 PM >>>

I've given up. This appears to be a bad repo. I'm building from the
and that is going well (although it is taking forever). 

I've logged a complaint with the web site maintainer (I.e. to document
problem, fix it, or remove download).



Henry Lafleur wrote:
> Hi,
> I am having the exact same problem with OpenSuse 10.3 x32. Is this
> repository corrupt? Is anyone else having this problem?
> Thanks,
> Henry.
> Jochen Wezel - CompuMaster GmbH wrote:
>> Hi all,
>> I'm trying to download mono 2 with yast from
>> http://download.opensuse.org/repositories/Mono/openSUSE_10.3/
>> as the download section tells me to do for my opensuse x64.
>> I added the repository successfully, but when I go to "Software
>> Management" in yast menu, it is trying to build the repository and
>> up with a warning:
>> There was an error in the repository initialization.      │ │
>> 'Mono_2': Parse error
>> Is something wrong there in the downloaded files?
>> Or do I have to do anything?
>> Regards
>> Jochen
>> _______________________________________________
>> Mono-list maillist  -  Mono-list at lists.ximian.com
>> http://lists.ximian.com/mailman/listinfo/mono-list

View this message in context:
Sent from the Mono - General mailing list archive at Nabble.com.

Mono-list maillist  -  Mono-list at lists.ximian.com

More information about the Mono-list mailing list