[Mono-list] Porting issues

junk001 at schneidersoft.com junk001 at schneidersoft.com
Tue Dec 11 14:26:30 EST 2007

I tried it without the redirect also, and nothing.
Also I can't get it to work in the VMWARE OpenSUSE, I get the same results.

Also note I have other apps working, so mono seems to be working, both on my XP64 and OpenSUSE/VMWARE.

Assuming I can't get any errors, what's the next step, debug in Visual Studio?
I do a lot of system.drawing calls, and some reflection, could that be a problem?

Keep in mind I  am a windows guy, and a bit rusty on linux...


From: Miguel de Icaza <miguel at novell.com>
Sent: Tuesday, December 11, 2007 1:07 PM
To: eschneider at schneidersoft.com
Subject: Re: [Mono-list] Porting issues 

> I have also tried "mono.exe myapp.exe 2> error.log" but the error log is
> empty.

What about running without redirection, what error is shown in the

> I'm using XP64 if it matters, and VS2008 beta.

Mono does not have a Win64 port, I do not know if the 32 bit binary
works on Windows, I guess it probably does.

Mono-list maillist  -  Mono-list at lists.ximian.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/mono-list/attachments/20071211/9da81803/attachment-0001.html 

More information about the Mono-list mailing list