[Mono-list] Problem with Fedora / XSP

Gonzalo Paniagua Javier gonzalo@ximian.com
Wed, 10 Mar 2004 13:18:14 -0500

El jue, 11-03-2004 a las 13:07, Dave Savage escribió:
>  I've been moving a small app from windows / mssql to Fedora mySQL and
> mono.  I've been using XSP to configure the app and get it running. 
> HOWEVER.  It was running fne last night, I ran into a mySQL connection
> issue, and then this morning I get this error when starting up XSP .9 
> [root@localhost server]# mono xsp.exe --root
> /home/savaged/xsp-0.9/system --port 80 
> ** (xsp.exe:4909): WARNING **: Shared memory sanity check failed. 
> ** (xsp.exe:4909): WARNING **: Failed to attach shared memory! Falling
> back to non-shared handles 
> Listening on port: 80 
> Listening on address: 
> Root directory: /home/savaged/xsp-0.9/system 
> Hit Return to stop the server. 
> I've tried deleteing ~./wapi and no luck.  I've serched google and
> asp.net for any help I can find and no luck. 

Is that a typo? The directory name is ~/.wapi.