[Mono-dev] Compiling mono? I give up [not proceeding] - if anything obvious i'm doing wrong let me know

Rob Wilkens robwilkens at gmail.com
Tue May 1 12:45:56 UTC 2012

Ok, I've managed to get rid of most of my errors via using the
parallel build environment configuration...

But I've got one more error preventing me from proceeding with what i
wanted to work on, and i think it's related to gtk-sharp, in which
case i'm either asking on the wrong mailing list (probably) or maybe i
should find another version of gtk-sharp(?) to try to build.

Here's the problem copied/pasted directly from command line of both programs:
mono: symbol lookup error:
/home/robwilkens/mono/lib/libglibsharpglue-2.so: undefined symbol:

Oddly enough, i tried googling the error message (copy/paste) from
libglibsharpglue to the end of the line, and nothing came up..  I
guess i'm the first one to run across this particular problem, or at
least the first to ask publicly.

I get the same error from both programs that i was trying to test
before (namely: monodevelop and GhettoGtkAdmin)...

Is this mono or should i look for a gtk-sharp mailing list and ask there?


More information about the Mono-devel-list mailing list