[Mono-dev] XIM and mono-winforms-2.0

Paul paul at all-the-johnsons.co.uk
Mon Aug 18 06:36:34 EDT 2008


What do I need to do to get XIM working with winforms? I've built
2.0preview1 (from the tarballs) and that seems fine. When I run a
winform app from a terminal, I get a line "Can't find XIM" (or something
similar) which then causes any input to get messed up (press 7 and
that's the only thing that appears in any text box irrespective of what
you type).

I have canna installed and running, but still no go. Same problem.

It's important that this gets fixed otherwise there are going to be a
lot of winforms apps running on all platforms which are just bust.


Sie können mich aufreizen und wirklich heiß machen!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://lists.ximian.com/pipermail/mono-devel-list/attachments/20080818/7626250f/attachment.bin 

More information about the Mono-devel-list mailing list