[Mono-dev] Gtk# not found

paulomorfeo at portugalmail.pt paulomorfeo at portugalmail.pt
Fri Apr 7 19:06:44 EDT 2006

It was good to know that it was a bug, as a first thing, because i actually
ended up suspecting that it might have not been a bug.
And it is good to know that you are still paying attention to it.
And even better to know that you may be seeing a solution.

I ended up compiling the program with mono, to be sure my users could
run it without having to install another mono. This time in Windows.
Yet another funny thing. Tried it in mono (same) in Linux and it
complained again about not finding Gtk... I had used the .bin installer (the
click and run installer). So you may want to check that one too, if that wasn't
in the plans already.

Citando Mike Kestner <mkestner at novell.com>:

 On Fri, 2006-03-31 at 16:04 +0100, paulomorfeo at portugalmail.pt wrote:
 > That instalation of mono worked. My program seemed to run fine.
 > In the mean time, i noticed that there is another version of mono,,
 > went to try that one. It still gives the same problem.
 > For watever reason, your experimental installer for Windows runs my Gtk#
 > application while the official mono one does not (neither in Windows nor in
 > Linux)...
 Talked to Wade about this today and we think we figured out why the
 mono-project installers policy stuff wasn't working.  He's working on
 the issue.
 Mike Kestner <mkestner at novell.com>
 Mono-devel-list mailing list
 Mono-devel-list at lists.ximian.com

Porque insiste em pagar o dobro?
Compare o preço da sua ligação à Internet

More information about the Mono-devel-list mailing list