[Fwd: Re: [Mono-dev] Mono Windows Installer Released]

Wade Berrier wberrier at novell.com
Mon Oct 3 15:19:30 EDT 2005


On Sat, 2005-10-01 at 02:23 +0200, Zoltan Varga wrote:

> This works fine on my system using latest cygwin. My libint is in
> /lib/libintl.a. Perhaps you don't have that package installed, or
> libintl-1.dll is in a directory
> in your PATH so libtool finds it first ?

This same error happens with a lot of deps when I link (gmodule-2.0,
gthread-2.0, glib-2.0, intl, iconv, ws2_32, psapi, 

I do have libintl-1.dll in my path.  What should my environment be?

Are you using the cygwin glib deps?  I'm using the following glib deps:


I'm using these so that I can build with them and also package them up
for the installer.

I guess the only other place I know about that I could get the deps is
from gladewin32.  He doesn't offer zip files (which is easier to
automate with) but if I had to, I could create a zip file from what his
installer lays down.

I don't think that using the gladewin32 fixes the problem though.  I
still get the same errors when I build against the mono
installer, and came with the gladewin32 files.



More information about the Mono-devel-list mailing list