[Mono-devel-list] Mono 1.1.4 - will build but won't install

Paul paul at all-the-johnsons.co.uk
Fri Feb 18 19:12:15 EST 2005


>I run Ubuntu Hoary. I got the source for mono 1.1.4. It successfully 
>configures and builds. However, when I try "sudo make install" it quits 
>with this:
>libtool: install: error: cannot install `libmono-profiler-cov.la' to a 
>directory not ending in /usr/local/lib

Did you define anything for prefix when you ran autogen.sh? It should
have been /usr for /usr/lib or left out for /usr/local/lib.

Other than that, do you get the same error is you actually change to su
then do the make install?


"I like blinking me" - Helen, Big Brother 2 contestant
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.ximian.com/pipermail/mono-devel-list/attachments/20050219/373bbb3c/attachment.bin 

More information about the Mono-devel-list mailing list