[Mono-dev] Monodevelop dependencies

Paul F. Johnson paul at all-the-johnsons.co.uk
Sun Aug 21 05:54:19 EDT 2005


> I just downloaded monodevelop-0.7.tar.gz and tried ./configured. I read the 
> error message
>    configure: error: Library requirements (gtk-sharp-2.0 >= 1.9.5) not met
> but the release notes state, it requires Gtk# 1.9.5 and also offers only 
> download of that version.
> How to proceed?

Grab the source from svn and compile it up.


"A lot of football success is in the mind. You must believe you are the
best and then make sure that you are. In my time at Liverpool we always
said we had the best two teams on Merseyside, Liverpool and Liverpool
Reserves." - Bill Shankly

More information about the Mono-devel-list mailing list