[Mono-devel-list] ./configure --prefix=atomic on mcs

Paul paul at all-the-johnsons.co.uk
Sun Jun 6 05:35:14 EDT 2004


Any ideas on this one.

Compiling mcs from source, I have done

./configure --prefix=atomic --prefix=/usr

which worked fine.

I then type make (as per the instruction on the go-mono site) and get an
error that I18N.dll cannot be found and that I should run make
PREFIX=DEFAULT which I did. Then I tried again with make atomic but it
gave the same error. make install after make prefix=default did nothing.


"Your lives are in the hands of men no smarter than you or I, many of
them incompetent boobs. I know this because I worked alongside them,
gone bowling with them, watched them pass me over for promotions time
and again. And I say ... This stinks!" - Homer Simpson
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.ximian.com/pipermail/mono-devel-list/attachments/20040606/93791f60/attachment.bin 

More information about the Mono-devel-list mailing list