[Mono-bugs] [Bug 473343] [Regression] WebBrowser becomes unresponsive after Navigate (...)

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Fri Feb 13 21:53:13 EST 2009


User saarmstrong at novell.com added comment

--- Comment #6 from Sanford Armstrong <saarmstrong at novell.com>  2009-02-13 19:53:05 MST ---
Okay, I updated xulrunner and Firefox to the latest versions on openSUSE 11.0. 
Here's what I tried:

Turn off a11y and reboot: Worked

Turn a11y back on and reboot: Worked (?!)

Investigating further, I found that I cannot start my test program if I have
Accerciser running.

Also, even without Accerciser running, I usually can get Google to load up, but
it's hard to predict whether or not I will be able to interact with the page at

I did not do extensive testing with a11y turned off, but this *does* seem to be
related to having it on and having it accessed.

What bothers me here is that this is a regression since 2.0.1, as it works just
fine on the same system (I run 2.4 from the branch in a parallel Mono
environment).  I'll try to run more experiments soon.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the mono-bugs mailing list