[Mono-bugs] [Bug 377720] New: Really strange bug

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Mon Apr 7 16:00:28 EDT 2008


           Summary: Really strange bug
           Product: Mono: Class Libraries
           Version: 1.9.0
          Platform: i686
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: Windows.Forms
        AssignedTo: mono-bugs at lists.ximian.com
        ReportedBy: surfzoid2002 at yahoo.fr
         QAContact: mono-bugs at lists.ximian.com
          Found By: DeveloperNet

I have a very "light" application, i created it with MS VC Express, if i run it
from MonoDevelop it's Ok, but if i run my app from a console i have this :

[eric at localhost Debug]$ mono NetRadios.exe

** (NetRadios.exe:9364): WARNING **: Thread (nil) may have been prematurely
Erreur de segmentation
[eric at localhost Debug]$

Another strange thing, is after startup i didn't see the only one ComboBox i
put, if i resize the form to the min size and maximise it, my combo is come

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list