[Mono-bugs] [Bug 334489] Error when compiling resx file using resgen in monodevelop 0. 16

bugzilla_noreply at novell.com bugzilla_noreply at novell.com
Wed Oct 17 05:47:01 EDT 2007


--- Comment #3 from Rob Dagg <rob.dagg at vizor.ie>  2007-10-17 03:47:01 MST ---

(In reply to comment #2 from Ankit Jain)
> Try running resgen directly on the resx file. If you don't get any errors then
> there might be a bug in monodevelop. But, I can't debug this without rest of
> the project.

I have tried running resgen on the file directly but it returns the same error.
Unfortunately I am not able to post the entire project. 

I was hoping I had just omitted something from the element properties that
someone would pick up on, or includedd a reference to an unsupported class.

Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the mono-bugs mailing list