[Mono-bugs] [Bug 74525][Nor] Changed - Thread.Interrupt not implemented

bugzilla-daemon at bugzilla.ximian.com bugzilla-daemon at bugzilla.ximian.com
Tue Dec 6 07:25:11 EST 2005

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.

Changed by vargaz at gmail.com.


--- shadow/74525	2005-12-06 00:26:16.000000000 -0500
+++ shadow/74525.tmp.12874	2005-12-06 07:25:11.000000000 -0500
@@ -1,13 +1,13 @@
 Bug#: 74525
 Product: Mono: Runtime
 Version: 1.1
 OS: other
 OS Details: Fedora Core 3
-Status: RESOLVED   
-Resolution: FIXED
+Status: REOPENED   
 Severity: Unknown
 Priority: Normal
 Component: misc
 AssignedTo: dick at ximian.com                            
 ReportedBy: christiano at croesus.com               
 QAContact: mono-bugs at ximian.com
@@ -162,6 +162,11 @@
 Should this really be closed if the method is still not implemented?
 Actually, for me this was a regression, as code which previously
 worked started failing due to the unexpected Exceptions.
 What would be involved in implementing this method within Mono?
+------- Additional Comments From vargaz at gmail.com  2005-12-06 07:25 -------
+Not sure why this was marked as fixed :)
+-> reopening.

More information about the mono-bugs mailing list