[Gtk-sharp-list] NEED URGENT HELP:Gnome-sharp 2.16.0 build fails

Mike Kestner mkestner at gmail.com
Sat Jul 26 11:32:24 EDT 2008

On Sat, 2008-07-26 at 10:26 +0530, svalbard colaco wrote:
> Hi all;
> I could sucessfully build gtk-sharp-2.11.91 and was compiling
> gnome-sharp-2.16.0 . what are the dependencies for gnome-sharp?
> It configures properly but fails during make giving the following error.

Your choice of versions is a bit strange.  You should use
gtk-sharp-2.12.1 for gtk+ >= 2.12 systems.  The corresponding
gnome-sharp version for that is gnome-sharp-2.20.1.


As far as bootstrap vs configure, use configure on a tarball.  The
boostrap scripts are for svn builds.


More information about the Gtk-sharp-list mailing list