[Gtk-sharp-list] Installing gtk# 0.14, missing liblinc.la when linking

Sebastian scut@nb.in-berlin.de
Tue, 25 Nov 2003 07:16:47 +0800

Hi *,

On Mon, Nov 24, 2003 at 12:05:10PM -0800, Leo Spalteholz wrote:

> Btw, semi-unrelated but have you (or anyone) gotten mono to compile from
> cvs on debian?  I have the 0.26 from debianplanet but I'd like to install
> the newer one so I can run monodoc.  It always complains about mscorlib
> being out of date.  I've used the monocharge (lite) with no success.
> Always the same error on make and I've tried everything I can think of.
> Maybe alien will work on the rpms... :P
Same situation here, and I have really tried for some hours (and for some
strange reason I try everytime a new mono version comes out).

Despite what everyone's saying I found it incredibly difficult to bring up
mono/cvs from CVS. Also, I have not found some howto except the short
instructions in mcs/INSTALL.txt. It could be because I use a non-standard
way of handling /opt and try to install mono/mcs in there.

So, for now, I have also settled with the 0.26. But then, I want to use the
upcoming 0.29 because of its Remoting Configuration features, so lets find a
solution until 0.29 is out :-)

> leo


-. scut@nb.in-berlin.de -. + http://segfault.net/~scut/ `--------------------.
-' segfault.net/~scut/pgp `' 5453 AC95 1E02 FDA7 50D2 A42D 427E 6DEF 745A 8E07
`- GBU-31 blueprints available. payment >500k$. hi echelon! -----------------'