[MonoDevelop] Running MonoDevelop on CentOS 7

Travis Paul Tr at vispaul.me
Mon Nov 3 16:10:36 UTC 2014

I apologize for the wrong hastebin link, the trace output is here:

On Mon, Nov 3, 2014 at 11:08 AM, Travis Paul <Tr at vispaul.me> wrote:
> I have installed mono-complete from the project's official yum repo.
> When I run MonoDevelop, the program does not launch and there are no
> error messages in the console.  I discovered that the monodevelop
> command in my path was a shell script installed at
> /usr/bin/monodevelop.  After viewing the script I have also tried
> running MonoDevelop directly with:
>   exec -a monodevelop mono-sgen  "/usr/lib/monodevelop/bin/MonoDevelop.exe"
> I also tried adding --trace options to mono-sgen and --trace seems to
> run in an infinite loop.  I've posted output here:
> http://hastebin.com/misihoruqi
> I have been able to run the examples on the mono project's website so
> mono itself seems to be installed and functioning correctly.  I am
> running CentOS 7 x86_64.
> Any guidance or advice is greatly appreciated,
> Travis Paul

More information about the Monodevelop-list mailing list