[MonoDevelop] Linux build broken

3vi1 monodevelop-list at eternaldusk.com
Tue Jun 10 00:31:57 UTC 2014

I had tried rerunning ./configure (with select, to make sure it didn't
have anything but main enabled), but it did not help.

Thanks for your suggestion about a fresh clone, though.  I really didn't
want to re-download 700MB on a hunch, but your story of success made me
check it out, and it looks like extras/MonoDevelop.Debugger.Gdb is no
longer present in the git.  I re-cloned, and it builds fine now.

Thanks again,  Peter.


On 06/09/2014 03:39 PM, Peter Hultqvist wrote:
> I got some error relating to that directory, but after a new clone  it
> worked again.
> Perhaps running ./configure is enough but I didn't try that.
> On 2014-06-09 13:01, 3vi1 wrote:
>> It looks like building on Linux from git has been broken since last
>> week, or am I the only one getting this on make:
>>> Configuration script not found in directory:
>> extras/MonoDevelop.Debugger.Gdb
>> _______________________________________________
>> Monodevelop-list mailing list
>> Monodevelop-list at lists.ximian.com
>> http://lists.ximian.com/mailman/listinfo/monodevelop-list

More information about the Monodevelop-list mailing list