[MonoDevelop] can't compile

Bric bric at flight.us
Fri Feb 21 17:13:31 UTC 2014

i compiled the latest mono from git this morning

now trying to compile latest monodevelop git.

./configure says:

configure: error: Package requirements (glib-sharp-2.0 >= 2.12.8) were 
not met:

No package 'glib-sharp-2.0' found


I am on (bleeding-edge) Ubuntu 14.04 Trusty.

what package(s) is it looking for??


More information about the Monodevelop-list mailing list