[MonoDevelop] I´m going insane!

Robert Jordan robertj at gmx.net
Tue Jan 17 16:43:18 UTC 2012

On 17.01.2012 16:54, Kristin wrote:
> Hello.
> Okey, here´s the deal: I have a Tiger (10.4.11).
> I´m downloading the latest version of MD, installing...
> Then it says that it needs framwork 2.10.4 or later..

The latest Mono version that supported Tiger was 2.4
or 2.6, and this is too old for MonoDevelop.


More information about the Monodevelop-list mailing list