[MonoDevelop] Building MonoDevelop on Windows

Nieve nievegoor at gmail.com
Sat Feb 25 12:10:52 UTC 2012

Brilliant!! Thanks a lot Michael, works just fine now.
Merged yesterday all of my recent work into a new branch (called newstereo)
on my MD fork, visible here in case anyone wants to have a look:

Needless to say, I only got it to compile and doubt it that anything works
correctly on it right now.
Also, I think I will leave this work there until newresolver would be
merged into master and get its own version, when I will move it back out to
an outer Add-In.

Will let you guys know when the work is mature enough to look at, if anyone
would like to give some feedback etc'...

Thanks again,

On 24 February 2012 15:06, Michael Hutchinson <m.j.hutchinson at gmail.com>wrote:

> On 22 February 2012 13:30, Nieve <nievegoor at gmail.com> wrote:
> > Hey Michael,
> > looks like it works now, thanks a lot!! It looks like what made it all
> work
> > was using winbuild.sh from git bash, since building from within MD didn't
> > work. Might be worth trying to recreate this on other machines?
> >
> > However, now when I run the solution, I get the following error- "The
> > process cannot access the file
> >
> 'C:\\Users\\Nieve\\AppData\\Local\\MonoDevelop-2.8\\Logs\\MonoDevelop.log'
> > because it is being used by another process." Is there something I need
> to
> > do on the Run > Custom Tools to fix that? Somewhere else?
> It seems that someone changed the Windows logging codepaths some time
> ago but did not test them...
> It's now fixed.
> --
> Michael Hutchinson
> http://mjhutchinson.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ximian.com/pipermail/monodevelop-list/attachments/20120225/30b10f96/attachment.html>

More information about the Monodevelop-list mailing list