[MonoDevelop] Re^2: F#

Makoto Sakurai makoto at ms.u-tokyo.ac.jp
Sun Feb 13 01:38:21 EST 2011

Actually, it didn't work for me.
I tried monodevelop 2.4 with F# 2.0 (in Windows 7SP1 with Visual
Studio 2010Pro) as well as F# (fsharp.zip in Fedora 14). I can manage
to install the add-in of F# language bindings with errors, after
installing Gtk# support. The source-editor won't work after creating
new F# console projects.

>>Here is a video presentation of the features supported in >>F# and MonoDevelop:

The video explains how monodevelop 2.4 in openSUSE works, but I think
their configuration is not equal to Fedora 14 default and it might be
much more involved...

Any one tried successfully?

Makoto Sakurai

Date: Wed, 9 Feb 2011 11:13:39 -0500
From: Miguel de Icaza <miguel at novell.com>
Subject: Re: [MonoDevelop] F#
To: IBBoard <ibboard at gmail.com>
Cc: "Vasili I. Galchin" <vigalchin at gmail.com>,  monodevelop-list
       <monodevelop-list at lists.ximian.com>
       <AANLkTikirBzjcJTYEyhf1cghQUx=RKk-ukPkmwuEadLG at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

> According to the website [1] it is supported, but via an external
> add-in rather than in the core code.

Here is a video presentation of the features supported in F# and MonoDevelop:


> On 9 February 2011 04:45, Vasili I. Galchin <vigalchin at gmail.com> wrote:
>> Hello,
>> ???? Is F# currently supported with Monodevelop?
>> Regards,
>> Vasili

More information about the Monodevelop-list mailing list