[MonoDevelop] Problem Debugging ASP.NET

Phill Luby phill.luby.uk at gmail.com
Fri Dec 9 13:07:39 EST 2011


When debugging ASP.NET applications (including MVC) in MonoDevelop, the 
web browser opens with "www.%u.com" or "%u" in the address bar instead 
of the usual "". I'm running MonoDevelop on Ubuntu 11.10. 
MonoDevelop version is 2.6. I'm currently working around the problem by 
typing the correct address and port, but it's becoming a bit of a pain.

The problem does not occur when I start a Guest session so I'm guessing 
it's something in my home directory.

Here's what I tried so far:

  * Reinstalled "monodevelop" and "mono-xsp4".
  * Deleted "~/.config/MonoDevelop", "~/.config/MonoDevelop-2.6" and

After the above I've created new ASP.NET MVC web projects and tried them 
but no luck.

I'd rather not lose all of my config, so could anyone suggest where it's 
getting this "%u" from so I can kill it?

Many thanks


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20111209/dce95e5f/attachment.html 

More information about the Monodevelop-list mailing list