[MonoDevelop] MonoDevelop is some times unresponsive

Ian Greenhoe ian at ihgreenman.com
Fri May 7 21:36:25 EDT 2010

Have you tried clicking outside of the MD window? I've seen something similar in older versions of MD, and I'm wondering if you've tried this.


On May 7, 2010, at 8:27 PM, Jacob Rohde wrote:

> Hi,
> After some basic working with MonoDevelop, I have experienced that parts of
> the UI becomes unresponsive. Specifically it is the tree-control in the
> Solution-pane.
> Often when I want to either right-click on a tree node, or click on the
> small arrow to expand a node, nothing happens. I then have to click around
> in the IDE/text editor/menu and the I can try again to see if the
> tree-control is behainvg better. Sometimes it takes quite a while before the
> tree control is usable.
> I am on OS X 10.6,
> -- 
> View this message in context: http://mono.1490590.n4.nabble.com/MonoDevelop-is-some-times-unresponsive-tp2135798p2135798.html
> Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

More information about the Monodevelop-list mailing list