[MonoDevelop] Autocomplete is missing assemblies

Matt234 ppinmatt at videotron.ca
Wed Sep 9 17:56:39 EDT 2009

OK, I figured it had to do with gtk-sharp. I have both gtk-sharp trunk and
gtk-sharp-2-12-branch installed, since I need some SVN features (like
Gtk.Builder). However, if I only install gtk-sharp trunk, I get some pango
exceptions when I run MonoDevelop. Is there a way I can make them co-exist?


Matt234 wrote:
> Hi,
> The autocomplete feature of MonoDevelop is missing assemblies. It only
> contains native types and my project's classes. I noticed there is a
> CodeCompletionData directory in .config/MonoDevelop. I tried deleting it
> but its content is not rebuilt. I also tried deleting the whole
> .config/MonoDevelop directory and it didn't help. How can I rebuild the
> autocomplete cache? I also noticed something strange: after deleting the
> MonoDevelop config dir and restarting MonoDevelop, the recent projects
> list is still there! Is there a second configuration directory?
> Thanks!
> (I'm using the latest MonoDevelop SVN, r141632)

View this message in context: http://www.nabble.com/Autocomplete-is-missing-assemblies-tp25373214p25373814.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list