[MonoDevelop] MonoDevelop doesn't start anymore

Petit Eric surfzoid at gmail.com
Thu Oct 15 03:02:02 EDT 2009

You can do
mkdir -p ~/tmp/mono
cd ~/tmp/mono
svn co http://anonsvn.mono-project.com/source/trunk/mono
svn co http://anonsvn.mono-project.com/source/trunk/mcs
svn co http://anonsvn.mono-project.com/source/trunk/libgdiplus
svn co http://anonsvn.mono-project.com/source/trunk/monodevelop

cd mono
./autogen.sh --prefix=/usr && make && sudo make install
cd ../libgdiplus
./autogen.sh --prefix=/usr && make && sudo make install
cd ../monodevelop
./configure --prefix=/usr && make && sudo make install

2009/10/14 Smjert <smjert30 at libero.it>:
> I'm running on Debian Lenny, i installed with Synaptic MonoDevelop (1.0) and
> Mono (1.9.1), they works right.
> Then i tried to understand if i could install a more recent version of
> Mono.. so uninstalled with synaptic MonoDevelop and Mono.
> After that (and without doing other things) i re-installed the same versions
> of MonoDevelop and Mono... and now MonoDevelop doesn't start giving a lots
> of errors (in debug mode), i uploaded the txt with the log.
> Since it don't find dlls i already tried to add the path of them in ldconfig
> file, but nothing changed.
> I also already deleted .config/MonoDevelop folder, but nothing changed..
> what could i do?
> Log:
> href="log.txt">log.txt
> --
> View this message in context: http://www.nabble.com/MonoDevelop-doesn%27t-start-anymore-tp25896705p25896705.html
> Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list


Small Eric Quotations of the days:
I have no special talents. I am only passionately curious

More information about the Monodevelop-list mailing list