[MonoDevelop] svn need mono 2.4.2 or higher, I have 18.104.22.168
m.j.hutchinson at gmail.com
Sat Nov 7 22:44:16 EST 2009
On Sat, Nov 7, 2009 at 12:16 PM, Sharique uddin Ahmed Farooqui
<safknw at gmail.com> wrote:
> I'm trying to build mono develop from svn, and I got this error.
> checking for UNMANAGED_DEPENDENCIES_MONO... no
> configure: error: Please install mono version 2.4.2 or later to
> install MonoDevelop.
> Please see http://www.mono-project.org/ to download latest mono
> sources or packages
> I have mono 22.214.171.124 installed,
You need to install the package that provides mono.pc (probably called
mono-devel or something), so the MD build can detect the Mono version.
More information about the Monodevelop-list