[MonoDevelop] Compiling monodevelopment on linux(xandros)

Paoloni Achille info at achillepaoloni.com
Mon Mar 30 18:57:53 EDT 2009

But have you tried if into your distro appear gcc lib? This because I've
seen other distro for netbook, named Linpus and into this distro not appear
all gcc lib; in this case try to launch any application(like mono) shall be
impossible, but this only like I've tried to

-----Original Message-----
From: monodevelop-list-bounces at lists.ximian.com
[mailto:monodevelop-list-bounces at lists.ximian.com] On Behalf Of triva
Sent: martedì 24 marzo 2009 22.43
To: monodevelop-list at lists.ximian.com
Subject: [MonoDevelop] Compiling monodevelopment on linux(xandros)

Hi to everybody!

I`m trying to install monodevelopment on my Asus EEE which is under Xandros
distribution of Linux.

I downloaded monodevelopment 1.0 from next adress:
http://monodevelop.com/Download. Then I unpacked tar.gz2 archive and start
command "./configure" in folder "monodevelop-1.0".
After that console writed me some errors that said`s I have to instal
packages: gmcs and pkg-config. I installed it from synaptic and theh I typed
./configure again and now it write`s:

"configure: error: You need to install msgfmt from intltool". I`m constantly
searching over the internet but I can`t find it.

Please someone help me with this, or advice me to easier way to install this

P.S. sorry for my bad english, I hope you understod me 
View this message in context:
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

Monodevelop-list mailing list
Monodevelop-list at lists.ximian.com

More information about the Monodevelop-list mailing list