[MonoDevelop] Disappearing Notebook Tab Labels

bdubu bwb at fireflysoftware.com
Tue Jul 28 11:51:33 EDT 2009

Yeah, It's too obvious to be a widespread issue.  I must be doing something
seriously wrong, etc.  I ran MonoDevelop from the terminal and the following
was reported:

WARNING: Cannot find Mozilla directory containing libgtkembedmoz.so. Some
Addins may not be able to function. Please set MOZILLA_FIVE_HOME to your
Mozilla directory.
WARNING [2009-07-28 09:44:05Z]: Inotify watch limit is too low (8192).
MonoDevelop will switch to managed file watching.
See http://www.monodevelop.com/Inotify_Watches_Limit for more info.
node `embed' is not defined on the documentation map

It looks a bit suspect.  I increased the Inotify watch limit to 16384 as per
the referenced URL and that error is now no longer reported when starting up
from the terminal.  I have not resolved the "Mozilla directory" issue


Lluis Sanchez Gual wrote:
> I can't reproduce those issues. Tried with MonoDevelop 2.0 and trunk.
> Maybe it is some issue with your gtk# version. Try running MonoDevelop
> from a terminal and check if you get any error message when editing and
> running your project.
View this message in context: http://www.nabble.com/Disappearing-Notebook-Tab-Labels-tp24690260p24702289.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list