[MonoDevelop] MonoDevelop MacOS

Rommel Meza rommelmeza at gmail.com
Thu Feb 19 18:50:03 EST 2009

Ok then i cant make GTK+ in Mac OS??? I installed
MonoFramework-2.2_5macos10.novell.universal and i checked the GTK+ modulo in
Library and exist, but i can add a referece of GTK+ i never found one. And i
have the same problem with Glade.

What can i do ... use System.Windows.Form, Coca or install GTK+ manual or
somthing... :S

Im new in mac in my dear Ubuntu i never have problems like this :'(

Michael Hutchinson wrote:
> On Wed, Feb 18, 2009 at 2:12 AM, Rommel Meza <rommelmeza at gmail.com> wrote:
>> Hi i have the same error i dont know why GTK# is missing when i run the
>> installer. i checked and X11 is on in Safari 10.5.6.
> The Mac GTK# uses the "native" Mac GTK+, so X11 is neither needed nor
> used. However, the "native" GTK+ is less mature than the X11 GTK+, and
> lacks several features needed by the designer, in particular
> drag-n-drop. For this reason, the GTK# designer isn't included in the
> Mac build of MonoDevelop.
> -- 
> Michael Hutchinson
> http://mjhutchinson.com
> _______________________________________________
> Monodevelop-list mailing list
> Monodevelop-list at lists.ximian.com
> http://lists.ximian.com/mailman/listinfo/monodevelop-list

View this message in context: http://www.nabble.com/MonoDevelop-MacOS-tp22045256p22083908.html
Sent from the Mono - MonoDevelop IDE mailing list archive at Nabble.com.

More information about the Monodevelop-list mailing list