[MonoDevelop] Unsupported Project Type Error

Chris Howie cdhowie at gmail.com
Wed Feb 4 00:16:55 EST 2009

On Wed, Feb 4, 2009 at 12:13 AM, Magic Speller <5ec9-x34v at xemaps.com> wrote:
> This is getting discouraging....
> Thanks, Chris. I should have noticed this.
> I tried again using "mono-2.0-devel" and   everything seemed to work.
> Several pages of progress information scrolled on my screen, and there were
> no errors--that I could see, at least. When I ran MonoDevelop, however, it
> still said 1.0.
> mintUpdate then notified me that I had 40 or 50 Mono-related updates to be
> installed. I did so, rebooted, and ran MonoDevelop. Still 1.0.
> What else do I need to do?

Well, MD 1.0 is the latest stable release.  There are alphas of 2.0
(which are somewhat old).  I would recommend installing trunk from the
svn repository and compiling it yourself.  I do this and rarely run
into issues, and when I do I can either revert to a known working
revision or file a bug report, which usually gets dealt with in a few

See <http://monodevelop.com/Download#Getting_MonoDevelop_from_the_Subversion_repository>.

Chris Howie

More information about the Monodevelop-list mailing list